Issues processing payments with PayuPoland provider
Incident Report for PayU Hub
Resolved
After monitoring, we can conclude that the incident has been resolved as the system is back to normal.
We are deeply apologize for the the issues this incident caused to your business today.

Unfortunately, a bug in our system created very high traffic to PayUPoland and PayURomaia platforms today. As a result, in two different periods the traffic to these platforms was blocked.

We are taking this very seriously and will work to ensure such issues never occur in the future.
Posted Jul 26, 2023 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 12:11 UTC
Update
We noticed again issues with processing payments using PayuPoland and PayuRomania. We are investigating.
Posted Jul 26, 2023 - 11:20 UTC
Investigating
We have experienced some issues processing payments with PayuPoland and PayuRomania provider between 09:20-10:00 UTC time.

The issue has been resolved and we are investigating its causes.
Posted Jul 26, 2023 - 10:25 UTC
This incident affected: Payments Processing (Payments API).