PaymentsOS Reporting generation is unavailable
Incident Report for PayU Hub
Resolved
This incident has been resolved.
Reports API is now fully functional.
We had connection issues to our database which our engineers quickly identified and fixed.
We are sorry for any inconvenience.
Posted Nov 16, 2020 - 09:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2020 - 09:02 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 08:53 UTC
This incident affected: Data (Reports API).