PaymentsOS Webhooks not arriving to customers
Incident Report for PayU Hub
Resolved
All webhooks are delivered.
Posted Jan 29, 2022 - 10:20 UTC
Monitoring
All webhooks are being sent right now.
We are monitoring our fix and will update once all webhooks are caught up.
Posted Jan 29, 2022 - 09:30 UTC
Identified
Since midnight our system has stopped sending webhooks to customers.
We have recovered the webhooks send process. there is still a lag in the webhooks. we are working on closing this gap ASAP - will provide an ETA soon.

We keep investigating the root cause of this issue.
Posted Jan 29, 2022 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2022 - 09:13 UTC
Investigating
We are investigating an issue where our customers are not receiving webhooks regarding payments,
We will update shortly and resend the webhooks asap.
Posted Jan 29, 2022 - 09:05 UTC
This incident affected: Payments Processing (Payments API).