PaymentsOS Reporting API is unavailable
Incident Report for PayU Hub
Resolved
The issue was resolved
Posted Jun 30, 2021 - 20:18 UTC
Identified
The Reports API is currently down due to an issue with our big data storage. We will update once it's back.
Posted Jun 30, 2021 - 18:47 UTC
This incident affected: Data (Reports API).