Analytics and Reporting API unavailable
Incident Report for Zooz
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 15:52 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2020 - 15:01 UTC