Payment statues not being updated in PayUPoland and PayURomania
Incident Report for PayU Hub
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 10:16 UTC
Monitoring
a fix has been implemented and we are monitoring the results, all payment status expected to be updated to correct status.
Posted Jun 11, 2024 - 09:57 UTC
Identified
We are affected since 8:40 AM UTC time with an issues inside the system where Payment that belongs to PayUPoland and PayURomania are not being updated. Our team identified the issue and currently working to resolve it.
Posted Jun 11, 2024 - 08:45 UTC
This incident affected: Payments Processing (Payments API).