PaymentsOS Disruption of Payments processing using API 1.3.0

Incident Report for PayU Hub

Resolved

This incident has been resolved.
Posted Feb 27, 2021 - 21:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 20:34 UTC

Monitoring

We implemented a workaround to reduce the number of the sporadic 500 and now monitoring the solution.
Posted Feb 26, 2021 - 15:27 UTC

Update

We are still investigating this issue and will update here once we identify it.
Posted Feb 26, 2021 - 10:47 UTC

Update

We are still investigating this issue and will update here once we identify it.
The 1.3.0 API is operational and the bursts of the 500 are in small batches in every 30-50 minutes period.
Posted Feb 26, 2021 - 08:37 UTC

Investigating

We are aware of an issue with payments processing using API 1.3.0, we are currently investigating this and will update shortly.

The API is operational but there are short periods where you might experience a response with a 500 status code.
Posted Feb 26, 2021 - 08:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 06:48 UTC

Update

We are aware of an issue with payments processing using API 1.3.0, we are currently investigating this and will update shortly.

The API is operational but there are short periods where you might experience a response with a 500 status code.
Posted Feb 26, 2021 - 06:43 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2021 - 06:35 UTC
This incident affected: Payments Processing (Payments API).