Issues with Processing APIs
Incident Report for PayU Hub
Resolved
This incident has been resolved.

An internal webhooks mechanism created an artificial load on the system which caused some services to fail temporarily. We identified the issue, scaled the services - which solved the issue externally and made sure the load has been contained.

We will continue to look into the issue and implement changed to make sure it won't happen again.
Posted Jul 21, 2022 - 19:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 18:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2022 - 18:56 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2022 - 18:37 UTC
This incident affected: Payments Processing (Tokens API, Customers API, Payments API).