PaymentsOS Disruption
Incident Report for PayU Hub
Postmortem

Between June 22 12:48 UTC to 13:06 UTC our system experienced a full outage of our payments API. This was caused by a human error while applying a change in the infrastructure in one of our data centers.

The change was reverted quickly and we are taking actions so this will not happen in the future.

Posted Jun 22, 2020 - 15:12 UTC

Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 13:07 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 12:57 UTC
This incident affected: Payments Processing (Tokens API, Customers API, Payments API) and Configuration APIs.