PaymentsOS Disruption due to AWS issues in Frankfurt region
Incident Report for PayU Hub
Resolved
Around 20:20 UTC we started to see high latency in our responses and some 500 as well.
Our team instantly started to investigate and found that one availability zones in AWS Frankfurt having network problems.
As we spread our system across 3 different availability zones we decided to leave the affected zone and our system got back to normal at 20:50 UTC.
Posted Jun 10, 2021 - 23:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 22:14 UTC
Update
The API success rate is back to 100%. Issues with webhooks
Posted Jun 10, 2021 - 21:32 UTC
Identified
There is an issue now is one of the AZ in AWS frankfurt.
PaymentsOS success rate is around 98% at this point and we are working to resolve this issue by leaving the specific AZ in AWS.
Posted Jun 10, 2021 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 20:34 UTC
This incident affected: Payments Processing (Tokens API, Customers API, Payments API), Data (Reports API, Analytics API), and Configuration APIs.