Degradation on processing with PayULatam only
Incident Report for PayU Hub
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 08:27 UTC
Monitoring
PayULatam processing is back to normal at this point of time
Posted Jul 13, 2023 - 06:20 UTC
Identified
There is a Degradation on processing with PayULatam

The payment processing Network in Colombia, Davivienda, running a maintenance on its platform that will affect our services on PayULatam only , consequently, transactions made with this means of payment during that period of time will be rejected.

Please see more details on the PayULatam status page:
https://status.payulatam.com/
Posted Jul 13, 2023 - 05:38 UTC
This incident affected: Payments Processing (Payments API).